Ulros’s Weblog

22. Oktober, 2007

Vista – Back to the roots ;-)

Filed under: Dies und das — ulros @ 3:17 pm
Tags: , , , , ,

Hallo zusammen,

weiter unten habe ich ja schon beschrieben, mit welcher Hardware ich dieses Blog pflege – auf was fuer einem PC das Betrebssystem laueft, mit dem ich online gehe.

Heute rege ich mich etwas ueber das mitgelieferte Microsoft Vista Basic Family Edition auf.

Seit Microsoft Windows XP hatte ich eigentlich kaum noch einen Bluescreen gesehen. Ehrlich, ich kann mich nicht daran erinnern, wann es das letzte Mal war.

Doch dank Vista kommen die alten Zeiten zurueck!

Ein Bluescreen vor dem booten – einfach so – aus heiterem Himmel.
Warum? Ich habe nichts neu installiert und auch kein neue Hardware angeschlossen.
Dieser Vorgang wiederholte sich die letzten Tage einige Male.

Nach dem Start lief Vista dann verdaechtig rund.

Bis ich die Meldung praesentiert bekam, dass meine Vollversion des Antivirensystems „zerstoert“ worden waere.

Das Ende vom Virenscanner... Das Ende vom Antivirusprogramm

Danach konnte ich keine andere Antivirensoftware mehr installieren. Die jeweiligen Setupprogramme verabschiedeten sich mit dll crashs oder angeblich nicht vorhandenen Schreibrechten.

Ein Onlinescan mit Hilfe von Bitdefender foerderte ausser einigen Spywarecookies nichts zu Tage.

Intensives Googlen bracht den Hinweis auf den Install Shield Manager sowie zerschossenen Pfaden. Loesungsvorschlaege waren aber nur fuer XP oder kleiner zu finden. Und da auch nur in Form von Registryhacks.

Ein durchgefuehrter Regclean mit CCleaner und einem weiteren Vertreter der Registry-Reparaturprogramme brachte keinen Erfolg.

Einzig Windows One Care liess sich noch installieren, fuehrte einen Scan durch und ward beim naechsten Booten nicht mehr gesehen. Also einfach weg. So wie wenn ich es nie installiert haette…

Da der Rechner noch recht neu ist, und ich noch nicht wirklich viele Daten auf dem Teil hatte, ging ich den harten, steinigen Weg – Recovery CD’s raus und alles neu intalliert.

Mittlerweile, also vor der Neuinstallation hatte ich mir Rising Antivirus gekauft, da das auf dem XP Notebook super laueft und ich in die Avira Vollversion kein Vertrauen mehr hatte.

Nachdem das System also frisch aufgesetzt war, habe ich als erstes Rising Antivirus und die Rising Firewall installiert. Das ging auch soweit gut, der Fehler war beseitigt. Windows meldete mir, dass die Antivirensoftware abgelaufen sei. Da hat es mich dann doch etwas genervt, dass ich Mitte Oktober ein Produkt online kaufe, downloade und eine Version vom April bekomme.

Netterweise meinte Rising Anivirus nun, es sei ein Update vorhanden und forderte mich auf, selbiges herunter zu laden. Tja was soll ich sagen: Rising hat zwar auf dem Risingserver die Notwendigkeit eines Updates festgestellt, konnte sich aber danach _nie_ mehr mit dem Server verbinden. Also kein Update auf die aktuelle Version moeglich.

Das Ganze kostete mehrere Stunden meines Lebens und unheimlich viele Nerven.

Momentan habe ich die Demovesion von Panda Antivirus installiert und hier klappt soweit alles.

Vielleicht koennen mir ja die geneigten Leser Ihre Erlebnisse mit Vista und Antivirensoftware im Kommentar mitteilen. Ich bin auch offen fuer Empfehlungen, welche Antivirensoftware gut ist. Ich habe mich schon durch einige Tests gelesen aber hmm. Erfahrungsberichte aus dem Alltag sind da doch naeher an der Realitaet als ein Laborrechner.

Bis zum naechsten Bluescreen also. 

Schreibe einen Kommentar »

Es gibt noch keine Kommentare.

RSS feed for comments on this post. TrackBack URI

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

Bloggen auf WordPress.com.

%d Bloggern gefällt das: