Ulros’s Weblog

16. Dezember, 2007

Ich habe meinen Amilo La 1703 zurueck bekommen

Filed under: Technik — ulros @ 5:28 pm
Tags: , , , , , , , , ,

Hallo zusammen,

wie ich ja schon vor einer geraumen Weile berichtet hatte, musste ich den Amilo La 1703 zur Reparatur einschicken. Das Problem war, dass der Rechner bei der Verwendung von WLAN unter Microsoft Vista staendig eingefroren ist. Nach knapp drei Wochen bekam ich ihn also zurueck. Auf meine Frage hin, was denn repariert worden sei, sagte man mir das lediglich Windows neu aufgespielt worden waere.

Nun, das hatte ich auch schon selbst mehrfach getestet – leider ohne anhaltenden Erfolg.

Als ich den Amilo daheim einschaltete, da empfing mich Vista mit dem bekannten Kommandozeilen schwarz auf weiss Schirm um mich
anzumeckern – Windows war im Supportzentrum nicht ordnungsgemaess heruntergefahren worden.

Gut, so etwas kann passieren.

Windows startete anschliessend normal und ich konnte mich einloggen. Aus Sicherheitsgruenden habe ich einen normalen Benutzer ohne
Adminrechte angelegt. Mit diesem Benutzer konfigurierte ich den Zugang ueber WLAN zum Internet.
Hierbei wurde der Router gefunden und ich konnte mich ohne Absturz verbinden.

Windows Vista hat mich darauf hingewiesen, dass ich doch bitte wenn moeglich einige kritische Sicherheitsupdates durchfuehren sollte.
Der Rechner kam aus dem Supportzentrum zurueck, mit einem Uralt Vista. Ich musste 34 Updates herunterladen und installieren.

Das finde ich jetzt dann doch etwas unprofessionell.

Meiner Meinung nach wussten die Supportler allerdings, warum sie die Updates nicht installiert hatten… Denn danach fingen die
Probleme wieder an.

Vista brachte den Rechner zum einfrieren, sobald WLAN aktiviert wurde. Der SIS163u Chipsatz war noch im Geraet, hier wa also
wirklich nichts geaendert worden.

Weiterhin musste ich feststellen, dass auf dem Amilo jetzt eine Vista Family Premium Edition installiert war. Ausgeliefert wurde er
allerdings mit einer Basic Version. Der Support hatte mich also ungefragt mit einer Raubkopie versorgt. Vielleicht sollte oich den Fall
direkt Microsoft melden und auf eine Gabe des Dankes aus Redmond hoffen ;-)

Fazit: Der Amilo La 1703 wird zwar mit Microsoft Windows Vista ausgeliefert, er ist aber in der Praxis damit nicht korrekt zu
betreiben.

Ein downgrade auf XP ist seitens Microsoft bei der mitgelieferten Family Basic Version nicht moeglich. Eine Ruecknahme des
Geraetes durch die FNAC haette mich mehr Nerven als sonst was gekostet. Also habe ich ihn behalten.

Windows XP Professionel laesst sich von meiner Original CD aus nicht installieren.

Auf einem neuen Acer Aspire war dies problemlos moeglich.

Bei dem Amilo La 1703 lande ich mit einem pci.sys Fehler im Bluescreen. Das koennte eventuell daran liegen, dass die XP-CD
kein neueres Servicepack mitbringt. Ich kenne die Moeglichkeit, eine CD mit integriertem Servicepack zu erstellen, hierzu habe
ich allerdings nach all den Versuchen und dem Aerger keine Lust mehr.

Diesen Beitrag verfasse ich zwar auf dem Amilo, allerdings auf einem voellig Microsoft befreiten Rechner.

Aktuell bin ich per WLAN ueber ein openSUSE 10.3 online.

Soviel erst einmal zu diesem Thema. Linux auf dem Amilo wird in weiteren Beitraegen behandelt werden.

1 Kommentar »

  1. Hallo das klingt sehr sehr interessant, denn ich habe auch seid einem viertel Jahr die Probleme und das Notebook Amilo La 1703, bei mir habe ich aber noch keinen zusammenhang zwischen dem einfrieren und dem Wlan gefunden, vielmehr tritt bei mir der Fehler erst dann auf wenn das Notebook sehr lange läuft, es scheint mir bald wie ein thermisches problem, dann friert er aber koplet ein es hilft auch kein Strg Alt Entf mehr sondern ich muss den Netzschalter länger gedrückt halten…
    Mit dem Notebook ansich bin ich ganz zufrieden ich habe 2 GB Ram und einen AMD turion MK-38 2,2 Ghz Pozessor, nur die Graka könnte besser sein……
    und den versuch mit XP habe ich ebenfalls gemacht und es war erfolgreich Mit einem Original Win XP Home von mir allerdings habe ich nicht alle Treiber bekommen und die die bei FSC angeboten wurden liefen nicht oder nur teilweise, so bin ich halt wieder zu Vista zurückgekehrt, wenn ich nun drauf achte das das NB nicht zu Heiss wird bleibt das Problem aus…

    Gruss Daniel

    Kommentar von Daniel — 2. Januar, 2008 @ 10:58 am | Antworten


RSS feed for comments on this post. TrackBack URI

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

Erstelle eine kostenlose Website oder Blog – auf WordPress.com.

%d Bloggern gefällt das: